Adobe Software at Center of Two Vulnerability Disclosures

Newly discovered Photoshop and Ghostscript vulnerabilities allow remote code execution.

Leave a Reply